Saab Link Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,140 Posts
Discussion Starter · #1 ·
ok, i was on my way to school yesterday, and i had my friend with me, it was -1 degrees farenhiet, and my car was running fine, and i had my fan on high, heat on high, i had it aiming on the windows, and i had the resurculator on, and i also had the air conditioner on too, because if i didn't it would get stuffy in my car, so we get to school, and it's just idleing, and i'm playing around with a flashlight, and i start to notice a really bad smell, like a burning smell, and the engine was bogging down a little bit, so i shut it off and he's like, what's that smell, and i told him it was the flashlight because it was cold and hadn't been used in a while (he believed it, lol), anyway, he went inside, and as i'm walking in, i notice a little bit of smoke coming out from the side of my hood, i ignore and go inside, the middle of the day rolls around now, and my friend and i are off to his house to eat raumen noodles and watch the price is right, i start up my car, and it sounded like i was missing an exhaust pipe, so i shut my car off right away and opened the hood, i couldn't see anything loose, i checked the fan (maybe something was rubbing against it), so i noticed someone else, start up their car, and it was loud too like mine, but they reved it a few times, and it went away, so i'm like, if a ford can do it, than a saab can, so i started it up and reved it two or three times, and it went away, no burning smell, and no smoke, so i figured it was ok to drive it two miles to my friends house, so i did, and it was a fine ride, like normal, and after lunch and tv at his house i was on my way back to school i had my clutch in i was taking a turn, and it stalled.... i started it back up and then took off, and i was going down the road, and the sides of my hood started smokeing, so i turned down a little tiny side street, and i had my clutch in, and it was boggind way down, like to 500 rpm, so i had to give it gas so it wouldn't stall, after i pulled over, i shut it off, and popped the hood, and my friend who was behind me said that smoke was everywhere, and my car was filled with it, it looked sorta like a fog machine, but smelt like butt, after about one minute of looking around under the hood, we noticed my fan belt (next to airbox) was all shredded up and was about to break, we noticed that the far back pulley was small, and it looked like it should have been bigger (my question is, is the way back pulley on a 97 900s with the 2.3 supposed to be small, and what is that pulley?) i asked if it would be fine to drive a mile to school, and then another 3 miles to a saab dealership, and he said it should be ok, and i asked him what would happen if it broke, and i asked what to do if it breaks, and he told me to keep driving, so i went to the end of this little road, and went to turn around at the cul-de-sac (round end of road on some roads), and i lost my power steering, which really stinks, but it stopped bogging down, so i could let it idle, my friend and i looked under the hood, and the belt broke.... sigh, i asked if it'd be fine to drive back to school, and he said not to run anything electrical at all and i'll have no power steering, so i'm driving back to school with no power steering, and i call my mom, and tell her to call the saab place and tell them that i'm gonna be bringing my car there after school today, and that i broke my fan belt, and she said ok, and i told her i had to go so i could make the turn (it's really hard with no power steering!) so i got to school ok, and i shut the car off, i backed the car into my spot incase it wouldn't start and i had to have it towed, but after school it started fine, and my friend followed me to the saab dealership, and it drove fine, just no power steering, and i was draining the battery, as i'm pulling into the saab dealership DING-DONG, and i look at SID, and it says "check fan belt" and i yelled at it "no sh*t" does it always tell you after it already happens??? so i went inside the dealership, and i told the lady that my mom has called earlier and told her that the belt had broken, and i was gonna get it here after school, and she asked if i towed it, and i said "no, i drove it" and she was all paranoid, and she said "you shouldn't drive it like that, it's bad for it" and i told her that it was just no power steering, and no altenator and whatever else runs off that belt (what else does? and was it bad to drive it 3 miles with no fan belt?) i told my dad that whole story that i just told you, and he says that since it was so cold out, and i was running the air conditioning, that maybe the clutch inside the compressor wasn't releasing and was frying the belt. but i'm not sure, so i just got off the phone with the saab dealership, and they haven't looked at it yet, but they hope to today, and they say it'll probably be done by monday so i'm gonna be without my saab for the weekend. sigh. i have no idea how much it's gonna cost to fix, if it's just the fan belt, or if it's something else...

another one of the fine joys of owning a car in maine in winter...

~justin
 

·
Registered
Joined
·
134 Posts
well from your story it sounds like your belt went bad becouse it was slipping and the airconditioning should always spin even if the clutch is stuck that just means it would be running all the time and that little pully you asked about you were probably looking at the one that keeps tension on the belt so it is tight that way you can take on and off the belt when you change it its normally small as well most likely thought from what is sounds all you need is a belt even thought you drove it a while without it but it may show in the future on the battery becouse the altinator may not have been putting out as much power becouse of the belt slipping
sorry to hear about that
 

·
Registered
Joined
·
1,140 Posts
Discussion Starter · #4 ·
it's at the dealership now, i think it might be that my tensioner pulley seized or something...

i know that the battery didn't like it, because i drove it with no belt at all, so the altenator wasn't spinning at all, as i drove 3 miles to the dealership, the battery light was on.

~justin
 

·
Registered
Joined
·
2,646 Posts
I had the same exact episode with my car a year ago...I was driving and heard a loud screatch from the engine and it started smoking from under the hood. I popped the hood immediately and it ranked...Broken belt. I just drove with a friend to a local auto shop and replaced it myself. Just losen the tensioner and put the new one on, and tighten her up again. The reason mine broke was because the center idler pulley had wedged itself off. Had to replace that too. Fun times. Hope it doesn't happen again...Good luck with the fix...
 

·
Registered
Joined
·
1,140 Posts
Discussion Starter · #6 ·
hey, i just got a call from the dealership and they said it was ready, and that the total bill came to 178.** and from that price i can tell it wasn't just the belt.

i'll let you all know what it is when i go and pick it up tomorrow.

~justin
 

·
Registered
Joined
·
251 Posts
i took my car in about 3 months ago to get an oil change and a few other things done and the dealer broke my belt. I dont know if it was just gonna happen anyway or if it was the circumstances but i had to pay for it. If it was going to happen anyway im glad it happened while they had it but i would be pissed if they caused it to break somehow and still made me pay for it. Its not cheap. Im paraniod that they drive my car like crazy assholes cause they dont get many viggens. not to mention the guys at the shop dont seem to nice.....i know for a fact that people dont always treat cars well...my brother was a valet parker and he took a few cars out for a spin here and there
 

·
Registered
Joined
·
1,140 Posts
Discussion Starter · #8 ·
hey i got my car back today!!!!!

the total price was 189.78, i knew there was a 78 in there somewhere, lol, and they had to replace the tensioner pulley, the idler pulley, and the belt of course, that price i said above includes all parts, labor, and taxes. did i get ripped off?

~justin

the engine seems to be idling lower, like around 800 rpms as apose to the 1000 it did before, and it seems a little more sluggish now, but i think that's just because i got used to driving my mom's car, it's a lot quicker than mine.
 

·
Registered
Joined
·
134 Posts
the price they charged you sounds about right for a dealer so you were not ripped off (in price from a dealer)it was just a job you probably could have done yourself and saved alot of money the engine idleing lower could be from the new pullys so the engine does not have to work as hard so it can idle at a lower rpm or they could be a bit tighter so the engine has trouble ideling give them some time to break in becouse they are new and see what happens
 

·
Registered
Joined
·
251 Posts
you did get ripped off......but the dealer always charges that. It would be much cheaper to take it to a local garage im sure or DIY. My dealer broke mine so i didnt have the choice of either.
 
1 - 11 of 11 Posts
Top