Saab Link Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
4,853 Posts
Discussion Starter · #1 ·
car drove fine last night,

wouldn't start this morning. cranks fine, swapped the DI no luck.

CPS would show symptoms, right?

could it be anything besides the fuelpump?
 

·
Registered
Joined
·
5,111 Posts
You tach working when cranking? If not then it's the CPS.

Sounds like fuel pump though.
You hear the pump prime?
You pull a plug and see if it's wet after cranking?
 

·
Registered
Joined
·
4,853 Posts
Discussion Starter · #7 ·
went out again and it wouldn't start, ended up starting on the 3rd try with a few taps on the tank.

drove it down to the shop with no incident.
 

·
Registered
Joined
·
5,988 Posts
I will say you are wrong, Mr. Chadwick.

Unplug your DI on your 9-5 and watch the tach bounce.
 

·
Registered
Joined
·
5,988 Posts
I had some downtime and testing last night and the tachometer moved between about 0 and 250 rpms.

Maybe this would vary year to year?

That would be pretty frustrating because I thought this was a pretty well trusted troubleshooting technique.
 

·
Registered
Joined
·
183 Posts
had a problem like this and it was the ignition switch, when you turn the key and it doesn't start do the gauges illuminate?
 

·
Registered
Joined
·
10,049 Posts
Hmm - must have caught some of that broken Saab disorder from another Viggen on this forum who's falling apart and for sale. I'd quickly put it up for sale for an absurd sum of cash and get out while you still can*
 
1 - 18 of 18 Posts
Top