Saab Link Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter · #1 ·
Well I would type up a very long and drawn out story to this, but I already have on Saabscene.

Here's the gist of it though:

I was testing out this fuel additive called "Torco Accellerator" made by, you guessed it, Torco fuels. Great stuff.

So I found a sufficiently warm day (not hard in Cali in the summer) and went out with a video camera. Showed how the boost would not reach it's normal peak with 91 octane. Then added the torco and went out and showed that after adding it (the mixture should have been approximately 95 AON) it WOULD reach full boost every time in the summer heat.

Eventually towards the end of testing after thoroughly heat soaking the intercooler, engine, etc I decide ... what the heck? ... let's do a 0-100. It was 85 degrees so traction would be good for once. I record it, show that even after 0-100 the car was still running full boost (no way it would have on 91 octane) and I head home to watch the videos.

Get home, watch the before and after torco, then the 0-100 and go :shock: ... 14 seconds??? But But ... I didn't even launch!!?? I was sloppy between gears, holding the camera, couldn't even see the tach at all (I used the screen on the camera showing the tach in video to determine shift points) and I got it down to 14.0 seconds??? It's SUPPOSED to take 16.4!!!!

At any rate, you can see the full discussion it has started and the video here:

http://www.saabscene.co.uk/ubb/ultimatebb.php?/topic/23/866.html

The full Torco fuel test was done for WRX fanatics and can be found here:

http://www.wrxfanatics.com/index.php?showtopic=16045

And you can buy torco here:

http://www.need4speedpower.com./torco.html

Enjoy the vids and for those on 91 octane enjoy the extra power! It's really great stuff. Sometime maybe I'll get a sub 14 second 0-100 with a good launch and once I fix the allignment.

Adrian~
 

·
HNNLIC
Joined
·
4,209 Posts
Quite impressive. I really like those acceleration vids.
 

·
Registered
Joined
·
251 Posts
nice work......what rpm did you run up to in 3rd gear? Most i have gone is about 6200, which i thought was cutoff but i guess not....looks like u were up to about 6400 or 6500. Do you normally shift like that when your racing?
 

·
Registered
Joined
·
10,049 Posts
my 9000 has a "6100" cut off - however it's really 6200 - but if you rev it after a few slow and large backfires - for some reason i can spike it to 7500-8000 rpms!!! (I have only done this two or three times REALLY quick - I do not reccomend it to any young punks out there either :p ) :roll:
 

·
Registered
Joined
·
361 Posts
Discussion Starter · #6 ·
The tach on the Viggens isn't terribly accurate. The fuel cutout is actually at 6,000 rpm, however (if you bother to READ the owners manual) there is a 1/2 second grace period, as long as you don't hit 6,400.

Based on gearing I'd say in reality I got to about 6,100. Somewhere around there, and I could have gotten to 102 mph in 3rd without hitting the fuel cutout.

I certainly don't normally drive like that. If I were racing much past 100 I would have shifted to 4th sooner. The two gears are so close that there's nothing to be gained by redlining it.

Otherwise, I basically couldn't see the tach, just the speedo. So I didn't even know at the time that the tach said I was well past redline.

Cheers and whatnot. :)

Adrian~
 
1 - 7 of 7 Posts
Top