Saab Link Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1,022 Posts
Discussion Starter · #1 ·
I've been trying to hold off starting this thread as the problem is so broad... but I'm thoroughly confused and I need help. This problem started shortly after I disabled my alarm because it was randomly chirping. I followed instructions I found on this forum... I cut the yellow wires coming out of the orange box and spliced them together using electrical tape. So, the problem is... recently I've been having intermittent starting issues. it won't crank, the interior lights will come on and nothing happens. I normally give it a few tries and it will eventually start. no big deal. but yesterday was a particularly sunny day and I took it out and left it sitting in the hot sun for maybe an hour. I tried to start, Nothing.... no matter how many times I tried. In a fit of desperation, I checked the yellow wires I spliced a few months back to see if that was the problem. The electrical tape was all soggy due to the sun and left a residue on the cable. I had a buddy pick me up and I came back later all prepared to resplice the cables using wire nuts this time, but it started first try. So, today I drove it a few times with lots of intermittent starting and at one point it wouldnt start at all again. I went to carry out my initial plan of resplicing the sticky mess of wire off the alarm. I disconnected them and on a whim, thought I'd try to start it without splicing them together. It started right up. I kept trying it over and over again in disbelief and it started up every time. I was led to believe the yellow cables are connected to the starter, but the car starts without them being connected. SO. I am very confused. Any insight? Thanks in advance.
 
1 - 2 of 2 Posts
Top