Saab Link Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter · #1 ·
Tomorrow in the peak heat of the day, hopefully 85F+, I plan to test version 1 of my DIY water injection system.

Version 1 consists of:
*a older style IC to throttle body pipe with a hole drilled
and tapped. At the elbow, so my injector points towards the IC, shooting into the wind flow.
*a .023" welders jet, RESIZED to .013"-did this by filling
the hole with soldier and drilling a hole w/a .013" drill
bit.
*threading the end of the welders jet to match the thread in
the IC-throttle body pipe
*running the windshield washer supply line to the jet.

The test is as follows:

Using a temp. sensor that is in the wind stream of the intake manifold.
I will bring the car to normal operating temperature and go up a fairly steep long hill at boost full. Noting the RPM, boost level, and intake temp. (done by passenger). Then I will go up the hill again accept pulling back on the windshield washer lever to turn on the water injection and again noting the RPM, boost level, and intake temp.

I will post the results.

Version 2 will consist of a pressure line going to the water tank to pressurize the tank to the same as the intake PSI. And a solenoid valve that opens when the washer pump turns on. This should allow me to hold a more constant PSI to my injector as the boost goes up.

Ian
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #3 ·
Here is the capture from the excel sheets I made with my data. It is a little inconsistant.

First of all I didn't have this excel sheet made ahead of time. So my friend was just writing the data down on paper, handwriting was little on the bad side. Also I was inconsistant as to when i turned the system on, which from what we could tell made a HUGE difference.

Unless noted I was in 4th gear. None of the knock data was logged as I do not yet have a knock LED. And only some of the on/off was logged b/c I didn't think to note that untill after I did the runs and was typing the data. The (.031?) is on page 2 because we later learned that the larger jets might be .031" and not .023" as labeled.




Today i plan to install the knock LED which will help answer some more questions.

Ian
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #4 ·
I JUST FIGURED OUT THE PROBLEM!!!!

I was not turning on the system soon enough. It was taking up to 3-4sec for the water to get pumped to the injector. So I added a check valve, this took that time down however it also made it too easy for the vaccume to suck water when I let off the gas.

So next step is a solinoid valve.

But i did get it to hold 107F on a flat long road, it was normally holding like 137F on the same road.

ian
 
1 - 6 of 6 Posts
Top