Saab Link Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter · #1 ·
Well, my shifter cable is done and adjusted.

I tried doing the shifter linkage adjustment to remove some slop.

Now reverse doesn't work. I can't figure out what I did. Behind rubber boot on part of the linkage there was this nylon ring that fell off and is just sliding around on the shaft.

Time for a new linkage?
 

·
Registered
Joined
·
10,049 Posts
You sound like you have lost the shim for the cable - and it prob. doesn't have the additional metal shim in place either. Replace with 2 large metal washers @ the bulk head (slip over the cable - yes take it partially off to do this) and they should help remove some slack in the cable - and make it adjust so it works for a bit longer before it snaps. Did you mess with the shift linkage at all? I'd also look there for a loose bolt and if so - re-align and snug them back up.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #3 ·
The cable is fine. I was referencing a previous post. I bought a new one and installed it.

Yes, I tried the adjustment from the Saab site and reverse won't work. My shifter before all of this was rubbery, but would still go to every gear fine.

We can adjust the linkage by moving the shifter a little to the left from inside the car and tighten everything up, however, then reverse only works once. After that you have to adjust again.

I just need to get this thing working. I am going to be selling the car so I can get something with an automatic. It bugs my left knee (injury) to drive a stick every day.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #4 ·
Anyone else have an idea? Where's the best (cheapest) place to get a shifter linkage. It does NOT have to be the update. I just need a replacement to sell the car.


Also, the damn dash lights don't work after we put it back together. I can see the cluster back light come on upon start up but then go off.

WTF?


I HATE this car!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top