Saab Link Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,665 Posts
Discussion Starter · #1 ·
When I try to attach an image, I get an error saying its not a valid image file.

Sounds like this is a relatively common issue.

Sent from AutoGuide.com App
 

·
Administrator
Joined
·
508 Posts
Seems to work fine on my end. I was using an android Galaxy S3. Try checking the file size of the image or format of the image you are trying to upload. When uploading the above attached image, I clicked on the camera icon and selected "camera", then took the picture, "save", then post to "this forum"
 

·
Registered
Joined
·
1,665 Posts
Discussion Starter · #5 ·
For what it's worth, I'm using the iphone app. I've uploaded dozens of images before without issues. I've tested with saved images, "live" images, and even images that I had uploaded here successfully in the past.

My device uploads photos to SaabCentral normally.

Here's the error message that I get.


Untitled by dantinne, on Flickr
 

·
Administrator
Joined
·
508 Posts
Could it be that you may have exceeded the allotted file size for attached images on your account?

Try attaching an image when using a PC and see if it let's you.

MD
Community Support
 

·
Registered
Joined
·
1,665 Posts
Discussion Starter · #7 ·
attaching image via PC browser
 

Attachments

·
Administrator
Joined
·
508 Posts
hmmm so its not your allotted file size and its not a forum issue as we are able to attached images.

It could be the file format of the images on your device. Uninstalling and re-installing the app to see if clears any bugs you have on the iPhone
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top