Saab Link Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter · #1 ·
So I was in the middle of changing my Vac Lines today and Decided to rev the car a bit. I noticed that smoke was coming from somewhere under the turbo heat shield. I decided to take the heat shield off and noticed that the smoke was coming from where the stud is missing on the manifold. I posted a pic so you guys could see.

 

·
Registered
Joined
·
3,998 Posts
yup. theres your problem. is it broken or is it missing?
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #3 ·
I am not sure. Is it an easy fix though. Is this something that would negative affect the engine if it wasn't taken care of immediately?
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #5 ·
Ok so I will have to get a new gasket and stud from the dealership and hope that the stud did not break inside. Hey you guys know of anyone who makes custom manifold for the 9-5
 

·
Registered
Joined
·
3,998 Posts
missing is an easy fix. broken is not an easy fix and I would recommend having a machine shop fix it, having personally fucked up a stud removal or two.....

and as palmer said, you'll be down on power.

people *have* made them. but they're custom.....
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #7 ·
missing is an easy fix. broken is not an easy fix and I would recommend having a machine shop fix it, having personally fucked up a stud removal or two.....

and as palmer said, you'll be down on power.

people *have* made them. but they're custom.....
I am keeping my fingers crossed :) Thanks for the help guys.
 

·
Registered
Joined
·
1,956 Posts
I am not sure. Is it an easy fix though. Is this something that would negative affect the engine if it wasn't taken care of immediately?
No, not really, but it will make you down on power...
I've not experienced it myself, but have heard it said and it makes sense. With an exhaust leak that close to the head I have heard that cold air can get back in after you shut the car off and cause the valves to be damaged because they cool so rapidly when the rest of the car is so hot.

It makes sense, but anyhow something you probably want to get taken care of soon.

Tboy
 

·
Registered
Joined
·
3,983 Posts
Dude, our cars are cursed.
first, I got wheel bearing broken. Then your brakes broke. Few days ago my ac compressor started farting and now your stud is gone.
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #10 ·
Dude, our cars are cursed.
first, I got wheel bearing broken. Then your brakes broke. Few days ago my ac compressor started farting and now your stud is gone.
Lol that's saabs for you...its like sexy woman that really needs some TLC when the time comes...When my SAABRINA" is sad I try to be there for it...
 

·
Registered
Joined
·
1,857 Posts
What the fuck... this just happened to me, as well. Except it was the far left one under the manifold, and I didn't notice it until I got an exhaust leak that sounded like a dying animal of some sort. In my case, it just managed to completely back itself out and get stuck in the engine bay. I checked the others, and 2 were ridiculously loose.

Weird shit.
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #12 ·
What the fuck... this just happened to me, as well. Except it was the far left one under the manifold, and I didn't notice it until I got an exhaust leak that sounded like a dying animal of some sort. In my case, it just managed to completely back itself out and get stuck in the engine bay. I checked the others, and 2 were ridiculously loose.

Weird shit.
Sorry to hear that. The way I see it..it could be from all of the engine vibration because boy does that damn engine pulse a lot..But at least your stud did not break. I still haven't checked mines but it could be that mines got loose as well. It wouldn't be the first time that I've had to re tighten a loose bolt/screw.
 

·
Registered
Joined
·
48 Posts
what sort of noise was that again? I have a noise in the front end that sounds like a vibration (hmmmmmmm), but I don't feel anything. It only happens when the boost gauge is just about dead center in the yellow range. It always occurs at that boost no matter what speed. Usually it is only on acceleration but, it will do it briefly on deceleration.
 

·
Registered
Joined
·
1,857 Posts
My sound was obviously an exhaust leak, just a very strange one. Almost like a high pitched bird squawk, or as my lady friend said "it sounds like a dying squirrel".
 
1 - 16 of 16 Posts
Top