Saab Link Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
I often have to re-enter my username and password even though I have opted to "remember me" when I visit the board. I haven't cleared my cookies, so no idea why it is asking me again for the details.

I'm using IE6.
 

·
Registered
Joined
·
61 Posts
Check your privacy settings within your browser.

Additionally, check to see how stringent your firewall settings are. Norton Firewall, for example, may block some cookies.

Here's the page you want to look at:

Tools > Internet Options > Privacy Tab:

Within the EDIT button, you can add 66.79.166.130 to the list of allowed sites (doesn't look like the phpbb is configured with the correct domain name as of yet, reverse resolves to cp.seraphex.com)
 

·
HNNLIC
Joined
·
4,209 Posts
Glad you all brought that up. I am having that problem as well, however it only started after I installed AOL...which most likely changed my cookie settings. Before then, I was working fine.

Try the suggestion that mbodo gave. It may help. If not, let me know and I'll have another webmaster check the cookie details on the site.
 

·
Registered
Joined
·
1,140 Posts
you switched to aol, are you a fool? that's really dumb, i do not like aol at all (except their instant messanger), you should switch back to internet explorer, or netscape.

~justin
 

·
HNNLIC
Joined
·
4,209 Posts
Lol noooo man. I am using the free AOL hours since my MSN account has been ended. I don't use AOL to browse....for that I use Internet Explorer ;) Im not dumb duhhh.
 

·
Registered
Joined
·
1,140 Posts
lol, just checking dude, making sure you realize that aol stands for, Ano Ointernet Lhere, lol

~justin
 
1 - 9 of 9 Posts
Top