Saab Link Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom
 

·
Registered
Joined
·
3,348 Posts
I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom
I had the same thing happen...they, the admin, wanted a direct link to the issue...
 

·
Premium Member
Joined
·
4,442 Posts
I bumped the thread about this on the mod panel. Helena hasn't been around today.

Looks like there is still an issue with the FS template replicating itself on preview, too.
 

·
Registered
Joined
·
791 Posts
Did you write anything in the private comment section? You need a small amount of words in there too, even though it doesnt say it.
 

·
Administrator
Joined
·
508 Posts
I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom
Hummm I just gave you a test feedback and it worked.

I also turned off the forum section allowance and allowed every section to get feedback. I am not sure why it is acting like that.

I just changed some things, can you try again and let me know what happens.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top