Saab Link Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
So. Couple of days ago I stared to get ABS and Break Lights on on the dash, nothing on the consol, it happens when I go over a deep bump, some times when I turn to the right at take off, and lately being getting worse. Im going to fill up the break fluid tommorow (But I checked it and it was half way between max and min...) so what would cause this and what are some simple things to check first, also would this flashes leave any codes that I could look up?

Thanks.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #2 ·
Toped of the break fluid and there was no more light...keeping fingers crossed...now to find out what "Time for Service Theft Alarm" means >.<
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #3 ·
Well the Theft alarm issue is figured out (time to take of the wheel and order some capcitors and batteries) the ABS, Break light issue is still there. Where are ABS sensors located? I have a feeling that the passanger side front wheel abs sensor is causing this...maybe...
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #5 · (Edited)
The tires are in good shape (about 10-15k on front and 10k on back..) but today while driving the speedometer would drop speed over big bumps even though I didnt break and at one point at WOT the speed went up to 35mph and then droped back to 0 while the ABS and Break lights were on, then it came back up....shoot time to look for the wheel sensors...:(

P.S Would OBD 2 reader tell me wich wheel sensor it is?
 
1 - 5 of 5 Posts
Top