The Saab Link Forums

The Saab Link Forums (https://www.saablink.net/forum/index.php)
-   Saab Link Site Issue Forum (https://www.saablink.net/forum/forumdisplay.php?f=19)
-   -   FIXED:possible Trojan on the main saablink page (https://www.saablink.net/forum/showthread.php?t=43574)

rafal 10-01-2009 04:43 PM

FIXED:possible Trojan on the main saablink page
 
I went to saablink.net after seeing Cedric's FB status at work and it detected a trojan there. I thought it was this crappy computer I was at but I just visited the site again and my avast started screaming about a trojan.

Don't go there. Somebody please fix it.

Jack Straw 10-01-2009 04:47 PM

Not the first time. I always go straight to saablink.net/forums.

PaulH 10-01-2009 05:29 PM

yup, I get the same thing.

Paul

DrewP 10-01-2009 05:42 PM

There are other areas of this site?




Drew

rafal 10-01-2009 06:05 PM

Quote:

Originally Posted by PaulH (Post 674609)
yup, I get the same thing.

Paul

lol, didn't i say don't go there? :D

what are you using for the antivirus?

PaulH 10-01-2009 06:20 PM

Quote:

Originally Posted by rafal (Post 674616)
lol, didn't i say don't go there? :D

what are you using for the antivirus?


Avast, I noticed it earlier today actually ;-)

Paul

ninehundredt 10-01-2009 06:24 PM

It's a script hack. Blaque (or whoever) needs to update the website to fix this vulnerability.

abdukted1456 10-02-2009 03:31 AM

8 Attachment(s)
is this just the homepage? Does anyone have any more info to help track it down?

I will get with the admins to see what's going on. I have crazy anti-virus and did not see any problems all day yesterday when the newpages went live?

abdukted1456 10-02-2009 05:27 AM

8 Attachment(s)
I just visited the new pages and I didn't see anything wrong.

no pop ups, no virus warning, nothing.

ninehundredt 10-02-2009 05:39 AM

Quote:

Originally Posted by abdukted1456 (Post 674717)
I just visited the new pages and I didn't see anything wrong.

no pop ups, no virus warning, nothing.

Avast is one of the few clients that looks for these script vulnerabilities. I just went to the home page and didn't encounter the alert this time (maybe fixed already?).

abdukted1456 10-02-2009 05:43 AM

8 Attachment(s)
I had commented out some script that was there from the last person to work on it, I did not know what it was so I removed it totally this morning. Maybe that was the problem.

Blaque 10-02-2009 06:22 AM

I personally haven't encountered the trojan alert since the homepage went under development. Once live, I didn't notice the issue either, so thanks everyone for pointing this out.

Dan -- Since you've removed the unknown script this morning, lets see if that helps things.

aireeca 10-02-2009 06:24 AM

Also, just a minor thing...the showcase button doesn't work from the iSpy page. Otherwise, cool work, Dan.

abdukted1456 10-02-2009 06:55 AM

8 Attachment(s)
Quote:

Originally Posted by aireeca (Post 674736)
Also, just a minor thing...the showcase button doesn't work from the iSpy page. Otherwise, cool work, Dan.

I don't have access to the forum template to update the nav buttons "inside" the site. Just public side. An admin needs to do that

PaulH 10-02-2009 07:19 AM

yep, looks like that fixed it, new pages look great!

Paul

abdukted1456 10-02-2009 07:33 AM

8 Attachment(s)
awesome.

The forum links should be fixed soon too.


All times are GMT -8. The time now is 06:09 PM.

Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.