Can't Leave Feedback - The Saab Link Forums

Go Back   The Saab Link Forums > Welcome to The Saab Link > Saab Link Site Issue Forum

Saab Link Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-20-2012, 07:58 AM   #1
TSLMember
 
Join Date: May 2009
Location: Connecticut
Posts: 68
Send a message via AIM to KaMiKaZi_t0M
Can't Leave Feedback

I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom
KaMiKaZi_t0M is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-20-2012, 11:46 AM   #2
Elder
 
Marks9-3's Avatar
 
Join Date: May 2004
Location: Central, CT
Posts: 3,348
Send a message via AIM to Marks9-3
Quote:
Originally Posted by KaMiKaZi_t0M View Post
I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom
I had the same thing happen...they, the admin, wanted a direct link to the issue...
__________________
'96 900SE Stg 4 RIP | '97 900SE Gone | '98 900SE Gone |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| '02 9-5 Aero | '04 9-5 Aero Stg 3
Marks9-3 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-20-2012, 11:54 AM   #3
Moderator
Site Moderator
 
jk88's Avatar
 
Join Date: Aug 2007
Location: Priustown/Teslaville
Posts: 4,441
I bumped the thread about this on the mod panel. Helena hasn't been around today.

Looks like there is still an issue with the FS template replicating itself on preview, too.
__________________
88 900TC / 02 Viggen / 90 911 C2 / 03 4Runner / 18 V90
jk88 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
 
Old 03-20-2012, 01:16 PM   #4
Flirting With TSL Addiction
 
chevyman's Avatar
 
Join Date: Oct 2009
Location: Manheim PA
Posts: 791
Send a message via AIM to chevyman
Did you write anything in the private comment section? You need a small amount of words in there too, even though it doesnt say it.
__________________
1995 900 se turbo
1985 s-10 v8 conversion and lowered
chevyman is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-20-2012, 04:01 PM   #5
Elder
 
Marks9-3's Avatar
 
Join Date: May 2004
Location: Central, CT
Posts: 3,348
Send a message via AIM to Marks9-3
Quote:
Originally Posted by chevyman View Post
Did you write anything in the private comment section? You need a small amount of words in there too, even though it doesnt say it.
I did. Filled out everything optional as well.
__________________
'96 900SE Stg 4 RIP | '97 900SE Gone | '98 900SE Gone |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| '02 9-5 Aero | '04 9-5 Aero Stg 3
Marks9-3 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-21-2012, 07:38 AM   #6
Helena
Site Admin
 
AGadmin's Avatar
 
Join Date: Apr 2011
Posts: 494
Quote:
Originally Posted by KaMiKaZi_t0M View Post
I made two purchases from members and when I try to leave feedback, I get a message that says:
"There was an error in your deal details!"
I had two good experiences with WSW and yllwJet FWIW.
Tom

Hummm I just gave you a test feedback and it worked.

I also turned off the forum section allowance and allowed every section to get feedback. I am not sure why it is acting like that.

I just changed some things, can you try again and let me know what happens.
AGadmin is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-21-2012, 03:42 PM   #7
TSLMember
 
Join Date: May 2009
Location: Connecticut
Posts: 68
Send a message via AIM to KaMiKaZi_t0M
Seems to be working now, thanks!
KaMiKaZi_t0M is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:11 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.