GS Tranny Mount issue - The Saab Link Forums

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > Performance Modifications for the NG900 / Old 9-3

Performance Modifications for the NG900 / Old 9-3 This forum contains PERFORMANCE related Q&A's for the NG900 and 9-3. This may also include suspension.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-15-2012, 05:53 PM   #1
Avid TSL User
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 107
GS Tranny Mount issue

Changing the oil today on my car and I noticed the blue urethane from my GS tranny mount, while still solid, is sticky and seemed to be oozing out/breaking down.

Anyone else have a similar experience?

I will shoot Nick a PM too....

Andrew
Ashbypa is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2012, 06:40 PM   #2
Flirting With TSL Addiction
 
BALDSAAB's Avatar
 
Join Date: May 2009
Location: CRANSTON RI
Posts: 578
thats normal had mine for years
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 saab 9-5 JZW STAGE 5
2001viggen 5 door
2000 saab 9-3 vert jzw stage 5
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sold parted out
1972 nova 396 BB
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 LINCOLN MKX ELITE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BALDSAAB is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-16-2012, 01:05 PM   #3
Flirting With TSL Addiction
 
yllwJet's Avatar
 
Join Date: Oct 2010
Location: NJ
Posts: 744
X2 its normal for the urethane to get oozy and sticky
__________________
SELF BUILT {HAKBAR SAABZ} - JZW TUNED

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yllwJet is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
 
Old 02-15-2013, 04:32 PM   #4
Avid TSL User
 
Join Date: Jun 2009
Location: eastern long island
Posts: 127
How hard was the install??
hvaclander is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-15-2013, 07:42 PM   #5
TSLMember
 
szxviggen's Avatar
 
Join Date: Nov 2010
Location: NJ
Posts: 79
hvaclander...its pleausere u have to install it!
szxviggen is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-18-2013, 04:05 PM   #6
Avid TSL User
 
Join Date: Jun 2009
Location: eastern long island
Posts: 127
It's on it's way !!!!!!!!!
hvaclander is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 07:32 AM   #7
Avid TSL User
 
Join Date: May 2010
Location: Boston,MA
Posts: 227
Believe it or not,mine is melting
scania113h is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 10:55 AM   #8
Elder
 
mvadenais's Avatar
 
Join Date: Nov 2007
Location: Woonsocket RI
Posts: 2,687
Mine is doing the same thing
__________________
88 900 SPG Black
95 9000 Aero Green
00 9-3 Viggen Silver
mvadenais is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 11:12 AM   #9
Avid TSL User
 
Join Date: May 2010
Location: Boston,MA
Posts: 227
Hey guys,as yours melts/breaks away,does your ride get rougher?
Mine is starting to vibrate like a diesel motor.,I am undecided between buying a new one or going back to stock.
scania113h is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 02:05 PM   #10
srp
Elder
 
srp's Avatar
 
Join Date: Sep 2006
Location: Northwestern NJ
Posts: 5,111
Send a message via AIM to srp
I've had mine for probably 5 years now... It's been doing that since the beginning. I've noticed no difference. Your likely experiencing a failure of one of the other mounts.

Last edited by srp; 02-28-2013 at 02:13 PM.
srp is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 03:35 PM   #11
Elder
 
Join Date: Sep 2004
Location: Annapolis, MD
Posts: 2,522
Send a message via ICQ to g96nt Send a message via AIM to g96nt Send a message via MSN to g96nt Send a message via Yahoo to g96nt
I've had mine since '08, and no oozing.

weird....
__________________
Craig R.
2008 9-5 Aero-1995 900T 'vert
g96nt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-28-2013, 03:42 PM   #12
srp
Elder
 
srp's Avatar
 
Join Date: Sep 2006
Location: Northwestern NJ
Posts: 5,111
Send a message via AIM to srp
For a while I thought it was battery acid melting the urethane, but who knows.
srp is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-01-2013, 01:50 AM   #13
Live, eat, and sleep by TSL
 
bogan's Avatar
 
Join Date: Mar 2011
Location: Sydney Australia...
Posts: 1,373
I've had mine for nearly 2 years and it's still like new. No sticky shit at all.

Just for the record, my sport rear mount is also still in excellent condition
__________________
B.L.T.H ... Brake late, Turn hard
bogan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-01-2013, 11:28 AM   #14
Flirting With TSL Addiction
 
PimpMyPc's Avatar
 
Join Date: Jul 2010
Location: Platteville, Wisconsin
Posts: 574
Quote:
Originally Posted by bogan View Post
Just for the record, my sport rear mount is also still in excellent condition
See now how come mine ended up developing so much play it was worse than the blown hydro mount I replaced it with. This was on a DD stage 1 too, not a race/track car. The other mounts were GS poly too...
PimpMyPc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-01-2013, 12:38 PM   #15
Elder
 
drewz airflow se's Avatar
 
Join Date: Dec 2004
Location: OHIO
Posts: 8,107
Send a message via AIM to drewz airflow se
I need to check mine i have been getting engine play. I have engine and and trans poly. Rear hydro.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^CLICK ME^
drewz airflow se is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-01-2013, 01:51 PM   #16
Live, eat, and sleep by TSL
 
bogan's Avatar
 
Join Date: Mar 2011
Location: Sydney Australia...
Posts: 1,373
Quote:
Originally Posted by PimpMyPc View Post
See now how come mine ended up developing so much play it was worse than the blown hydro mount I replaced it with. This was on a DD stage 1 too, not a race/track car. The other mounts were GS poly too...
There was a dodgy batch of polys. The early one's all went bad. The latest one's have a different poly in them.

With the rear mount just get a new poly from GS
__________________
B.L.T.H ... Brake late, Turn hard
bogan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-02-2013, 01:04 AM   #17
Flirting With TSL Addiction
 
PimpMyPc's Avatar
 
Join Date: Jul 2010
Location: Platteville, Wisconsin
Posts: 574
I got my rear mount about... 1-2 years ago? Was a shame, before it got all floppy it was awesome.
PimpMyPc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-02-2013, 02:06 PM   #18
Live, eat, and sleep by TSL
 
bogan's Avatar
 
Join Date: Mar 2011
Location: Sydney Australia...
Posts: 1,373
Quote:
Originally Posted by PimpMyPc View Post
I got my rear mount about... 1-2 years ago? Was a shame, before it got all floppy it was awesome.
Did you use the hard poly (dark blue) or the soft poly (light blue)?

I used the hard poly
__________________
B.L.T.H ... Brake late, Turn hard
bogan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-02-2013, 02:10 PM   #19
Elder
 
drewz airflow se's Avatar
 
Join Date: Dec 2004
Location: OHIO
Posts: 8,107
Send a message via AIM to drewz airflow se
Quote:
Originally Posted by bogan View Post
Did you use the hard poly (dark blue) or the soft poly (light blue)?

I used the hard poly
I have the soft blue. Early years.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^CLICK ME^
drewz airflow se is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:33 AM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.