The Saab Link Forums - Reply to Topic

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > General NG900 / Old 9-3 Posts and Information > Questions about the Automagic

General NG900 / Old 9-3 Posts and Information Please post general topics pertaining to the NG900 and old 9-3.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Thread: Questions about the Automagic Reply to Thread
Title:
  
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-19-2010 06:50 PM
christian900se Another couple thousand miles on my car here, no difference in performance. If I decide to keep the car in the long run, I am going to start looking for a solution to tune the automatic control unit to modify shifting behavior and such.
03-19-2010 05:55 PM
JK Over 150k on mine now, no change in shifting behavior, still works like a fuckin champ as far as I'm concerned.
03-19-2010 03:41 PM
Sleepy7666 Anyone with anything new to add? I'm noticing this lag to my car if I don't feather and step on it at the right times.

Harvey or some mechanic want to chime in?
05-22-2009 05:56 PM
christian900se So nobody has anything to contribute? I know there are people who know all about this stuff, please spill your secrets!
05-21-2009 02:46 PM
christian900se Thats what I have. Thanks for letting me know about your experience, and I had to laugh when you said that your driving style revolves around avoiding that stuff. I do the same thing, and it messes with me when I drive one of my parents cars since I find I do the same thing haha.

I hope there isnt a problem. The car is just under 33,000 miles and I know of at least 3 automatic transmission flushes that have been done in its life time (including one less than a year ago). Oh well, my fingers are crossed for a few years of shifting!
05-21-2009 12:51 PM
JK I have no idea how much of a "problem" it is, but it has not gotten any worse since tuning. And thinking back to before I drove this car every day and tuned it (when it was my wife's daily driver for several years)...I think it may have flared like this back then. Possibly even shortly after we got it, when it was obviously stock.

We bought it with 80k miles and it now has around 142k.

I think it is something that I am just used to. I usually drive in a manner that avoids having it happen, which is not hard since mine is a flare between 3rd and 4th. I imagine that would be tougher/more awkward to avoid if it happens between 2nd and 3rd.
05-21-2009 10:29 AM
christian900se Im thankful that you have that same issue, just because I know its not just me. Basically, Im checking because I would really like to confirm that my tranny doesnt have any problems... yet
05-21-2009 05:21 AM
JK Not a clue, but mine behaves in a similar fashion between 3 and 4.

Like you say, only on partial throttle. Full throttle it kicks right into the next gear, same with lower throttle. Probably to throttle it flares a bit between the shift

For some reason it was a lot worse on my car when it had a sloppy/broken trans mount. Shifting seems to be more defined and less flaring now that the trans is secured with a poly mount. It could be just the feel and my perception...but the feel/perception is better and that's good enough for me.

Id be interested to hear if anyone really knows the answer to this, but it seems nobody wants to mess with the trans ECU.
05-20-2009 05:03 PM
christian900se
Questions about the Automagic

I have been wondering a few things, mostly because of some strange operations my transmission has been doing. I just have a few questions that Im not sure about, just trying to understand.

How does the tranny computer determine how much to clamp the torque converter for a given power input?

How much does the tune of the ECU affect the tranny computer?

The reason why Im asking is that say Im accelerating from a stop and give it 2/3 throttle. First gear goes fine, 2nd gear goes fine, but when you get to 3rd, it seems like its 'slipping' but really it just feels like the converter is not locking enough for the amount of power the engine is putting through the tranny so the rpms kind of rise a little quicker and you feel the acceleration slow until you give it more gas and then it gets going again. I guess the best way I can describe it is that it 'feels' like the tranny is trying to figure out what to do.

This only happens at part throttle, between 1/2 and 2/3. At WOT, it doesnt do that. Anything below 1/2 throttle, is doesnt do that. So Im sure there is nothing wrong with the tranny, but Im basically wondering what the communication is between the ECU and the tranny computer.

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 05:19 AM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.