The Saab Link Forums - Reply to Topic

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only > my 2002 saab 9-5 2.3t

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Thread: my 2002 saab 9-5 2.3t Reply to Thread
Title:
  
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-22-2015 05:44 AM
Mike Brennan First thing to do is remove the belt or whats left of it. Could be jamed so tinght the starter motor cant turn the motor because part of the belt is off and jammed into the pulley. Brake light filure with no actual failure is ususally the orange relay.
03-21-2015 05:04 PM
jvalentin13
my 2002 saab 9-5 2.3t

A month and a half ago i put a new starter on my saab on my own and when doing so i did not unplug the negative line On the battery at the moment of me installing the started I got 3 electrical sparks.. I got to fix the starter.. but 2 days After that I noticed electrical problems with my car and on my radio it indicated break light failure. .had break light failure for 2 weeks. .. then this morning I go to turn on my car and I hear a sound on the right side of the engine belt for like 3 or 4 minutes the sound stopped and then less than a minute i started smelling a heavy oder of burning plastic I turned the engine off and tried turning it back on and now my car won't start . If any one knows about this problem or had this problem on you saab? please help . Thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 07:59 AM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.