The Saab Link Forums - Reply to Topic

Go Back   The Saab Link Forums > Welcome to The Saab Link > Saab Link Site Issue Forum > TSL Speed as of late.

Saab Link Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Thread: TSL Speed as of late. Reply to Thread
Title:
  
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-29-2006 10:31 AM
BurnsSide42 Seems like normal operation at last!
10-28-2006 03:31 PM
infamous
Quote:
Originally Posted by b dash rian View Post
not meant towards anyone, simply that it was fine, till it was brought up.... then it got slow...
Oh, o'kay I see now..., the solution to our little problem here with the TSL speed is to just ignore it and it'll get bored and go away on it's own..., gotcha'!
10-27-2006 08:21 PM
saabsbreakdown Alrighty then.
10-27-2006 07:55 PM
Blaque Even at peak times, we only use a maximum of 15% of available resources on the server. So thats not an issue.

Our peak is generally from 11am to 12midnight and ranges from 430MB to 510MB of bandwith (per hour) . Our lowest is around 4-6am wtih only 30-50MB on average.
10-27-2006 07:12 PM
saabsbreakdown sure the slowness isn't related to peak use times?

I hate to ask the obvious here but you keep saying its fast when it should be fast. off hours. =)
10-27-2006 06:40 PM
420am The VPS has been migrated to a completly differant node. Which fixes the IO error. It finished up late afternoon... site seems to be speeding along quite well now
10-25-2006 03:26 AM
mcrowley I'll echo what everyone else has said. Slow yesterday/last night, but much much quicker this AM.
10-24-2006 09:09 PM
420am
Quote:
Originally Posted by Saabotaged900T View Post
TSL had been as slow as Corky for the past few nights for me, but in the past hour or so its been picking up! But replies are still being intermittent
Yeah.. I think a few more tweaks might be in the works over the weekend. As long as I've made it tolerable until then I'm happy.. I guess.
10-24-2006 09:04 PM
Saabotaged900T TSL had been as slow as Corky for the past few nights for me, but in the past hour or so its been picking up! But replies are still being intermittent
10-24-2006 08:58 PM
Palmer I have no idea what you just said, but thank you.
10-24-2006 08:56 PM
420am you'll notice that pages are now compressed. This basically strips out all of the whitespace in the generated html and gives the browser less to render on the pages. You'll notice something like "[page compression: 60.87 k/70.13 k (13.20%)]" at the bottom of the page. It might go away if Ced doesn't want it there of course. Between this and like 4 other little tweaks like a caching mod for vbulletin I think the speeds should stay pretty quick.
10-24-2006 08:23 PM
420am
Quote:
Originally Posted by 90SPG View Post
its speeding through now, thanks for the help
Yeah, just afraid it'll slow back down again.
10-24-2006 08:08 PM
90SPG its speeding through now, thanks for the help
10-24-2006 08:07 PM
420am Cool.. well like I said let me know when it's slow for you all. I'm curious if a slow down occurs during the nightly backups as well. So, if it slows down again I can reference the time on your post against the time the backup ran. Thanks.
10-24-2006 08:02 PM
Palmer Wow. It's raging now.


Nice.
10-24-2006 08:02 PM
Saab93cse Its faster then it has been...
10-24-2006 08:01 PM
420am
Quote:
Originally Posted by kalvinr11 View Post
I take back that last post and stuff about molases. A few minutes after that, it's alot faster. A PM went through in seconds and this page loaded pronto. Thanks for the work!
cool.. keep me posted. Nothing like doing optimizations for TSL that should only be required on boards with 500+ people online at once. Damn TSLers squeezing everything you can out of your connections or something.. lol.
10-24-2006 07:55 PM
kalvinr11 I take back that last post and stuff about molases. A few minutes after that, it's alot faster. A PM went through in seconds and this page loaded pronto. Thanks for the work!
10-24-2006 07:55 PM
Palmer I'm gonna power cycle my modem.


Maybe that will help.
10-24-2006 07:51 PM
420am I've been all over TSL and it's loading great for me. I don't get it..
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 02:04 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.