The Saab Link Forums - Reply to Topic

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > General NG900 / Old 9-3 Posts and Information > whirring/ whining/ whistling noises when accellerating

General NG900 / Old 9-3 Posts and Information Please post general topics pertaining to the NG900 and old 9-3.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Thread: whirring/ whining/ whistling noises when accellerating Reply to Thread
Title:
  
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-20-2006 12:11 PM
b dash rian chris, i'll take a look at your car when your out here over the fourth
06-20-2006 10:30 AM
CO-Saab
Quote:
Originally Posted by stromer
This is probably your bypass valve. This releases the turbo boost pressure and probably is occuring when the car shifts. It is normal.
Either that or the turbo spooling away.

cDUBB have you every owned a vehicle with a turbo before?

I'm not trying to be rude, but if you are a first time turbo owner then this noise you describe sounds like a turbo to me.
06-20-2006 09:06 AM
stromer This is probably your bypass valve. This releases the turbo boost pressure and probably is occuring when the car shifts. It is normal.
06-20-2006 09:05 AM
cDUBB
whirring/ whining/ whistling noises when accellerating

I just got a used 2000 saab 9-3 SE. It's an automatic and has been running fine since i got it about 2 weeks ago, except for one thing that i just noticed. When i accellerate between 20-25 mph, 30-40 mpg, and sometimes 60-80 mph, i hear these unusual whirring/ whining/ whistling sounds for a little then it goes away, but comes back almost every time i hit those speeds. It is not real loud, but it is noticable when i turn my music off. Sometimes I hear a sound that sounds like steam being released, but it only lasts a few seconds then goes away. I dont know if it is just those speeds but those are the speeds that i've noticed it happenning around. I've also noticed some unusual noise when I am accelerating and cruising around 70-80 mph. It sounds kinda deep and sometimes lasts for a while and sometimes it goes away shortly. It has only 54,000 miles on it.

If anyone has had similar problems or has any idea if this is normal or if it's a problem or knows what is wrong please let me know asap. i'm not sure if it's normal or not so it's kinda got me worried. thanks a bunch!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 06:07 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.