The Saab Link Forums - Reply to Topic

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only > 2000 9-5 idles fine but when I put it in drive engine bogs down and stalls

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Thread: 2000 9-5 idles fine but when I put it in drive engine bogs down and stalls Reply to Thread
Title:
  
Message:
Trackback
Send Trackbacks to (Separate multiple URLs with spaces):
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2013 05:38 PM
Philbax65 Thanks for the reply Spartan. It's a little embarrassing but I forgot to put the fresh air tube back on the throttle-body! Amazing how something like that can make a car run horribly!
11-28-2013 08:54 AM
Spartan81001 Is it right way or only after the motor heats up. This could be a CPS issue or a FP issue either one would explain it. Also before ordering anything check to make sure all your vacum lines are good and that your intake is also all hooked up and tight. It could be just that simple as the car is getting to much air and bogs down. Any more details would be great. Like did you do any work on it recently?
11-27-2013 08:41 PM
Philbax65
2000 9-5 idles fine but when I put it in drive engine bogs down and stalls

Title says it all. I start the car car idles great engine is smooth. Then I put the car in drive engines acts like its bogging down and eventually stalls. Restarts no problem. Any help is greatly appreciated.

Thanks!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 08:56 AM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.