GS trans mount. - The Saab Link Forums

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > General NG900 / Old 9-3 Posts and Information

General NG900 / Old 9-3 Posts and Information Please post general topics pertaining to the NG900 and old 9-3.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-25-2009, 07:54 AM   #1
Elder
 
NahumCC's Avatar
 
Join Date: Aug 2006
Location: Columbus, OH
Posts: 9,197
Send a message via AIM to NahumCC Send a message via MSN to NahumCC Send a message via Yahoo to NahumCC
GS trans mount.

I sent an E-mail off to Nick so I don't know anything yet.

Has anybody with the trans mount noticed on their mount if the face of the poly up against the trans bracket itself looks as if it has been "sweating" and somewhat melted?

Don't have my camera so I wasn't able to take pictures yesterday while I replaced an intercooler hose but it certainly caught my attention.

Just wondering if anybody else has seen this.



__________________
2013 FR-S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NahumCC is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-25-2009, 08:25 AM   #2
Moderator
Elder
 
Tweek's Turbos's Avatar
 
Join Date: Dec 2003
Location: Northern VA
Posts: 10,303
Send a message via AIM to Tweek's Turbos
Look for the post where Nick shows his new and improved trans mount.

A few people have posted about anomalies with that mount.
__________________
Quote:
Originally Posted by Delorean
- pretend you are watering delicate plants...
Quote:
Originally Posted by SAABseanSCANIA
can be prone to failure due to increased localized stresses in the hole penetrations
Tweek's Turbos is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-25-2009, 10:03 AM   #3
srp
Elder
 
srp's Avatar
 
Join Date: Sep 2006
Location: Northwestern NJ
Posts: 5,111
Send a message via AIM to srp
Yes. I've been told it's from battery acid. Mine is like that too.

I think Nick made a comment about it in a thread a while back.
srp is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
 
Old 05-25-2009, 01:12 PM   #4
Elder
 
NahumCC's Avatar
 
Join Date: Aug 2006
Location: Columbus, OH
Posts: 9,197
Send a message via AIM to NahumCC Send a message via MSN to NahumCC Send a message via Yahoo to NahumCC
I looked through old threads but didn't see it.



__________________
2013 FR-S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NahumCC is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-26-2009, 08:30 PM   #5
Live, eat, and sleep by TSL
 
Sleepy7666's Avatar
 
Join Date: Jan 2009
Location: Oshkosh, WI
Posts: 1,495
https://www.saablink.net/forum/showth...ighlight=mount

https://www.saablink.net/forum/showth...ighlight=mount
__________________
I lurk.

99 and 01 Saab 9-3
96 Escort LX

83 Yamaha XJ650 Maxim

No time for the BS. Plenty of work to be done in the garage.
Sleepy7666 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-27-2009, 03:45 AM   #6
Elder
 
NahumCC's Avatar
 
Join Date: Aug 2006
Location: Columbus, OH
Posts: 9,197
Send a message via AIM to NahumCC Send a message via MSN to NahumCC Send a message via Yahoo to NahumCC
Not the issue I'm having at all.



__________________
2013 FR-S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NahumCC is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-27-2009, 04:17 PM   #7
Live, eat, and sleep by TSL
 
Sleepy7666's Avatar
 
Join Date: Jan 2009
Location: Oshkosh, WI
Posts: 1,495
Sorry I failed...
__________________
I lurk.

99 and 01 Saab 9-3
96 Escort LX

83 Yamaha XJ650 Maxim

No time for the BS. Plenty of work to be done in the garage.
Sleepy7666 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-27-2009, 04:18 PM   #8
Elder
 
stromer's Avatar
 
Join Date: Apr 2005
Location: Falmouth, Maine
Posts: 5,988
Send a message via AIM to stromer
Quote:
Originally Posted by NahumCC View Post
I sent an E-mail off to Nick so I don't know anything yet.

Has anybody with the trans mount noticed on their mount if the face of the poly up against the trans bracket itself looks as if it has been "sweating" and somewhat melted?

Don't have my camera so I wasn't able to take pictures yesterday while I replaced an intercooler hose but it certainly caught my attention.

Just wondering if anybody else has seen this.
Yeah mine is. I don't have any pictures but I have some stock mounts ready to go in when I get time, then I can email you a pic.
__________________
1999 9-3, 2002 9-5, 1979 900
z06 and a bunch of Chevy trucks
stromer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-28-2009, 07:02 AM   #9
Nick Taliaferro
Elder
 
GenuineSaab's Avatar
 
Join Date: Feb 2004
Location: Springfield, MO USA
Posts: 3,232
Send a message via MSN to GenuineSaab Send a message via Skype™ to GenuineSaab
I have only heard of a couple like this. It is only on the very outer surface of the insert on the trans side and is not a functional problem. The only thing we can come up with is either battery acid or some sort of cleaner that is attacking the urethane. I haven't been able to reproduce the problem on any of our test cars. All my shop cars, loaners, my cars, beaters have these mounts and they all look normal.
__________________
Nicholas Taliaferro

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.0 GOOSE 500whp + 8500rpm = 11.06 @125 E85
Viggen 439whp / 447tq 12.43 @114 on Gt2871.64, (Now 511whp Gt3076)
Nordic E85 9-3 SS Aero 320hp / 350ftlbs
GenuineSaab is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 05-28-2009, 07:16 AM   #10
srp
Elder
 
srp's Avatar
 
Join Date: Sep 2006
Location: Northwestern NJ
Posts: 5,111
Send a message via AIM to srp
I blame it on battery acid seeing as how my battery tray is all corroded. Plus I never wash my car.

Either way I have noticed no abnormal happenings due to it.
srp is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:07 PM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.