What rattles(dont think its the timing chain though) - The Saab Link Forums

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > General NG900 / Old 9-3 Posts and Information

General NG900 / Old 9-3 Posts and Information Please post general topics pertaining to the NG900 and old 9-3.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-04-2009, 04:37 PM   #1
Ero
Live, eat, and sleep by TSL
 
Join Date: Jan 2009
Location: NYC
Posts: 1,043
What rattles(dont think its the timing chain though)

It sounds like something between a rattle and a scraping sound, not terribly loud, but i can hear it when idling inside the cabin, less so outside, but its there.

When I'm outside my car I can hear it from the left (drivers) side, which leads me to believe its probably not the timing chain. I think its coming from the front of the car (away from the firewall) and from somewhere in the middle there, left(more towards driver's side) of the engine block.

When I am standing with the hood closed, I can vaguely hear it from the driver's side, and barely from the passenger's side.



Also, it varries in loudness (as far as i can tell).
sometimes it'll be loud enough that I randomly notice it, and then I'll go a week without noticing it (and i pay attention to every stupid sound that car makes)

It should also be noted that I can barely hear it with the hood open b/c the actual engine is louder than the sound from the outside, however it is very clear when I'm in the cabin.
Ero is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-04-2009, 04:56 PM   #2
srp
Elder
 
srp's Avatar
 
Join Date: Sep 2006
Location: Northwestern NJ
Posts: 5,111
Send a message via AIM to srp
Noise disappear with the clutch depressed?
srp is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-04-2009, 05:09 PM   #3
Ero
Live, eat, and sleep by TSL
 
Join Date: Jan 2009
Location: NYC
Posts: 1,043
Its an auto.

Also worth noting I have a bad transmission mount. Could that cause it?
Ero is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:36 AM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.