9Kwrecker's 91 9000T. - Page 2 - The Saab Link Forums

Go Back   The Saab Link Forums > Saab 9000 Forum > General 9000 Posts and Information

General 9000 Posts and Information Please post general information pertaining to the Saab 9000.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-03-2017, 05:53 AM   #21
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Quote:
Originally Posted by Cheffin_Nicely View Post
Ahhhhh so you was the one that got my car, congrats I have wanted another 91 9000 turbo so bad since I lost Big Bertha (my grey on grey 91 9000 turbo with the grey aero wheels, 5 speed) I have been looking for one for about 8 years now and they are all gone
It takes a long time to find a 9000 at all anymore. I've been looking for a solid one since my ex totaled my 92 back in 2011. When this one popped up I had to act fast.
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-06-2017, 05:57 AM   #22
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Just curious, can anyone else see my linked images from photobucket in this thread? I saw turbojohnny's post in his thread, and I can't see his hosted photos anymore, but I can still see mine.

If nobody else can see the images, does anyone else have a different image hosting site they recommend?

Adding a new image just to see if I can:
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-06-2017, 06:06 AM   #23
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
I can see it!
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
 
Old 07-06-2017, 06:17 AM   #24
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Quote:
Originally Posted by turbojohnny View Post
I can see it!
Odd, because I haven't given photobucket any money, and at this point I don't plan to.

A couple weeks ago I actually tried to pay the 2.50 or whatever to go ad-free, but the ads crippled the payment page so badly that I couldn't even get through check out.
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-06-2017, 06:28 AM   #25
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
That is strange.
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-10-2017, 08:20 AM   #26
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Got some things done:

Pulled the steering wheel off, realized that the PO removed the upper column shaft bearing and it didn't come with the car. Luckily I found a spare column in my dad's parts stash. This was surprisingly easy to swap over (actually once I realized what my problem was I found dantinne's really helpful thread with pics): https://www.saablink.net/forum/genera...tion/58989.htm

The old one after I already removed it:


Bearing and bushings swapped into the car:


On Saturday my brother bought back a 9K Aero he used to have and I got some parts to button up a few things on my car.
Oops:



So I got my firewall bits I needed:


And put the dashboard all back together:


Need to get myself an Ohio registration and some tires and I'll be driving this thing.
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT

Last edited by 9Kwrecker; 07-10-2017 at 10:21 AM. Reason: Added link to ref'd thread
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-10-2017, 08:53 AM   #27
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
Awesome. I love looking at this thread. that car is so clean.
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-11-2017, 04:44 AM   #28
Elder
 
tuner4life's Avatar
 
Join Date: Aug 2008
Location: Indiana
Posts: 2,250
Great work so far!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-Jason

1986 Saab 900 Turbo & 1992 Saab 9000 Turbo
tuner4life is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-13-2017, 10:14 AM   #29
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Testing Imgur for pic hosting:
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT

Last edited by 9Kwrecker; 07-13-2017 at 10:17 AM.
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-13-2017, 10:19 AM   #30
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
I can see it
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-13-2017, 11:41 AM   #31
Elder
 
tuner4life's Avatar
 
Join Date: Aug 2008
Location: Indiana
Posts: 2,250
10/10 can see. Looks beautiful!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-Jason

1986 Saab 900 Turbo & 1992 Saab 9000 Turbo
tuner4life is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-14-2017, 05:26 AM   #32
Live, eat, and sleep by TSL
 
Join Date: Mar 2005
Posts: 1,956
I see it too. I don't have anything to contribute but might as well post so I can subscribe.

By the way, imgur is what I have been using to post pics as well. Seems to work out OK. I like that I can add images to imgur on my mobile through the app.

Wish I could use google, but never could get third party hosting figured out.
Tboy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-31-2017, 08:43 AM   #33
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
This car has done its first "9000-like" odd electrical thing over the weekend. I took it out to run some errands on Saturday morning and it ran great. I got home with some groceries and unloaded them. Went to put the car in the garage after and no joy.

The first time I turned the key, I got power to the dash, tried to start, I heard one click, it did not crank, and power to the dash went out. Cycle the key, now I'm not getting power to the dash. I'm thinking ignition switch at this point. Go grab one, disconnect the battery, swap it in, reconnect battery, try the key, fires up like nothing ever happened. At this point I thought I was done

Where it gets weird is that I shut the car off, went back inside and came out later to drive it. Upon trying to start it a 2nd time, I got the same no crank no start symptoms as before.

Any 9000 guys run into anything like this before?
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-31-2017, 09:19 AM   #34
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
I've had it happen in an ng900, it ended up being a bad/loose ground connection.

But, that was an ng900.
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-31-2017, 09:47 AM   #35
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Quote:
Originally Posted by turbojohnny View Post
I've had it happen in an ng900, it ended up being a bad/loose ground connection.

But, that was an ng900.
This seems to be the right track. Quick forum search pointed me in that direction. I went out to the car and poked some wires, was able to get it to start. I think it was actually jostling the neg bat cable that did it.
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-01-2017, 04:42 AM   #36
Elder
 
tuner4life's Avatar
 
Join Date: Aug 2008
Location: Indiana
Posts: 2,250
Definitely a loose connection somewhere. Also check the connections to the battery. Sounds simple/dumb, but a clamp that isn't tight on the battery post will do this same thing. I fought one for longer than I care to admit several years ago before realizing that the battery clamp had a hairline crack in it and wasn't tight.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-Jason

1986 Saab 900 Turbo & 1992 Saab 9000 Turbo
tuner4life is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-01-2017, 05:36 AM   #37
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Quote:
Originally Posted by tuner4life View Post
Definitely a loose connection somewhere. Also check the connections to the battery. Sounds simple/dumb, but a clamp that isn't tight on the battery post will do this same thing. I fought one for longer than I care to admit several years ago before realizing that the battery clamp had a hairline crack in it and wasn't tight.
It was the clamp on the positive post. PO replaced the positive cable and the cable was flattened out in the aftermarket clamp and not perfectly tight. It looked perfectly fine at a quick glance. Took the clamp apart and twisted the copper all together, put it back nice and tight and now everything's good again. This is why we all preach about checking the easy stuff first!
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-01-2017, 07:07 AM   #38
Elder
 
turbojohnny's Avatar
 
Join Date: Feb 2008
Location: Orchard Park, ny
Posts: 3,884
Don't you love it when it's a simple fix?
turbojohnny is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-01-2017, 07:30 AM   #39
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Basically went to unhook the battery to start looking at grounds and found the sketchiness. Some days it's better to be lucky than good.

Also, since I was able to get it going again yesterday I ordered tires for it. The ones on it make it sound like I'm driving in a 80s movie car chase, all the time, even going straight.
__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-10-2017, 02:04 PM   #40
Flirting With TSL Addiction
 
9Kwrecker's Avatar
 
Join Date: Nov 2009
Posts: 654
Tires are on, alignment is done. The toe was waaaaaay off. Thinking the PO didn't have an alignment done after replacing the tie rod ends. Now it drives like a dream.

Also, swapped some gray side markers from a car I'm throwing away.

__________________
88 900T
91 9000T
91 MCY Vert
02 Aero Wagon
07 9-3

94 Miata
05 Legacy GT
9Kwrecker is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:14 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.