2002 9-3 shifter (automatic) is loose and won't go into gear - The Saab Link Forums

Go Back   The Saab Link Forums > Saab NG900 '94-'98 and 9-3 '99-'02 Forum > Car Problems? NG900 or old 9-3 Only

Car Problems? NG900 or old 9-3 Only If you're experiencing problems with your NG900 or 9-3, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-09-2015, 07:00 PM   #1
SAABeginner
 
Join Date: Feb 2015
Posts: 1
2002 9-3 shifter (automatic) is loose and won't go into gear

Looking for any help or advice!! The shift lever (automatic transmission) is suddenly completely loose and ineffective.

I drove my car home from work tonight without any problems. I went back out 30 minutes later to go to the store, started it up and shifted into drive, thought the shifter felt loose as I did so. I hit the gas and the engine just spun up but it didn't move -- like it was in neutral. I shifted back to park, gave it some gas and it started to move backward, but sounded like reverse wasn't completely engaged. I moved the shifter back toward drive and it just flopped all the was down to 1. It's now completely loose with no resistance whatsoever and no effect on the transmission. It's stuck partway in reverse. I can't start the car, but I can push it and hear something clicking, perhaps a partially engaged transmission. The shift lock mechanism of the brake pedal still works. If it's in the park position you have to press the brake before you can squeeze the lever and move the shift knob. But other than that it's just completely limp.

Some info on the car: It's got 175k, though I believe the tranny was replaced around 80k. The front motor / tranny mounts are shot (I have new ones but haven't gotten around to replacing them).

I've read that it could possibly be a linkage, though I'm not even sure where to look or begin with that. Could it be the transmission mount? Any thoughts?? It's dead in the street until I can get something figured out!

Thank you!
justinbowen is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:34 AM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.