ABS Lights - 1999 Saab 9-5 SE - The Saab Link Forums

Go Back   The Saab Link Forums > Saab New 9-5 '10+ Forum > Car Problems? New 9-5 Only

Car Problems? New 9-5 Only If you're experiencing problems with your new 9-5, post your question in here.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-23-2020, 01:58 PM   #1
SAABeginner
 
Join Date: Aug 2020
Posts: 1
ABS Lights - 1999 Saab 9-5 SE

Hi Folks - first post here

On start up there are no lights on the dash. Once the car starts rolling (fwd or rev), the main warning, brake, ABS and TCS warning lights come on over 10 mph and stay on. Everything (but ABS) works ... speedo, cruise, etc.

The Control Unit was professionally checked and is good. Both front speed sensors are good with ohm and voltage checks of 1700 ohms and 200mV respectfully and cleaned before replacing. The reluctor rings are clean and in great shape. I haven't checked the rear speed sensors yet as I haven't found where the sensors connect into the wiring, like in the front. One post I found said the connection is under the rear seat, but I haven't found it.

Does anyone know where the connection point for the rear sensors is located and which rear side I should start taking apart first based on the description?

Thanks for the help.
shipleg is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-19-2020, 05:27 AM   #2
SAABeginner
 
Join Date: Nov 2020
Posts: 1
Quote:
Hi Folks - first post here

On start up there are no lights on the dash. Once the car starts rolling (fwd or rev), the main warning, brake, ABS and TCS warning lights come on over 10 mph and stay on. Everything (but ABS) works ... speedo, cruise, etc.

The Control Unit was professionally checked and is good. Both front speed sensors are good with ohm and voltage checks of 1700 ohms and 200mV respectfully and cleaned before replacing. The reluctor rings are clean and in great shape. I haven't checked the rear speed sensors yet as I haven't found where the sensors connect into the wiring, like in the front. One post I found said the connection is under the rear seat, but I haven't found it.

Does anyone know where the connection point for the rear sensors is located and which rear side I should start taking apart first based on the description?

Thanks for the help.
Looks like one fuse's got blown of
either way just get your car to the
samll is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:41 PM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.