Car cranks but won't start (siren sounded and radio died leading up to this) - The Saab Link Forums

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-12-2015, 05:58 AM   #1
SAABeginner
 
Join Date: Jan 2015
Posts: 1
Car cranks but won't start (siren sounded and radio died leading up to this)

I've got a 1999 Saab 9-5 Wagon 4 cylinder with 150K miles that won't start. I have replaced the fuel pump about 2 years ago and about 4 years ago I replaced the DIC from another saab. My research on the forums have me thinking this could be CPS or alternator...but there were some strange electrical issues leading up it not starting.

I left the car with a friend for several weeks while I was out of the country and towards the end of my trip he told me the alarm started to sound. It eventually stopped and he said leaving it unlocked may have fixed it. I'm not sure if he drove the car much while I was away.

After getting the car back from my friend I noticed that the the stereo is dead. The SID works find but no stereo. I drove the car around for several hours to various shops and then drove home on the interstate (an 1.5 trip).

The next morning it would not start. It cranks but won't turn over. It has been very cold and the car sat overnight so it was not hot when it wouldn't start. I'm seeing that the CPS can go bad on these but sounds like this mostly occurs after the engine is hot.

Any help would be appreciate before I start buying parts.

Thanks!!!!
taiyo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2015, 07:35 AM   #2
Wagon Shaggin'
Site Moderator
 
Saabeh's Avatar
 
Join Date: Mar 2007
Location: Ayer, MA
Posts: 6,706
The alarm going off and car not starting may not be related. The alarm module has little batteries in it that go bad over time. Once they go bad, the alarm will sound randomly. You can either have the alarm module rebuilt or remove it from the car.

As for not starting, watch the tachometer while you are cranking. Does it bounce a little?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
The only reason it took all day to install was because we couldn't keep our dicks out of each others mouths.
Saabeh is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.