9-5 wont start at nornal operating temp - The Saab Link Forums

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-02-2014, 03:01 AM   #1
SAABeginner
 
Join Date: Mar 2014
Posts: 2
9-5 wont start at nornal operating temp

its a 99 9-5 2.3 starts in two cranks when cold no problem what so ever. as long as I don't turn moter off will run for ever. if I turn car off when worm will not start. im losing spark the check engine light doesn't come on not getting any failts. im thinking crank position senser can anybody please help?
yovino is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-02-2014, 05:43 AM   #2
Avid TSL User
 
Join Date: Dec 2010
Location: Brunswick, Ga & Cedar River, Mi
Posts: 131
Your guess IS what is wrong.
Mike Brennan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-02-2014, 08:24 AM   #3
Elder
 
jssaab's Avatar
 
Join Date: Aug 2006
Posts: 2,929
Good Guess OP...
jssaab is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
 
Old 03-03-2014, 07:55 PM   #4
SAABeginner
 
Join Date: Mar 2014
Posts: 2
Question If im wrong what is it?

Quote:
Originally Posted by Mike Brennan View Post
Your guess IS what is wrong.
yovino is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-03-2014, 09:37 PM   #5
Elder
 
oliversexpedition's Avatar
 
Join Date: Aug 2005
Location: Dulles, VA
Posts: 2,014
CPS is a cheap fix, might also want to check fuel pressure/pump and positive lead to the starter for rust or loose bolt.
__________________
99 9-5 Wagon
01 9-5 Sedan
99 9-5 Wagon parting out
94 C900 Vert - Sold
94 325i Vert
oliversexpedition is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-06-2014, 03:54 AM   #6
SAABeginner
 
Join Date: Aug 2014
Posts: 1
Did changing the CPS solve the problem?
landog is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 PM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.