How does the... - The Saab Link Forums

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-30-2007, 03:01 PM   #1
Live, eat, and sleep by TSL
 
ohlins8990's Avatar
 
Join Date: Sep 2005
Location: Peoria
Posts: 1,543
Send a message via AIM to ohlins8990 Send a message via Yahoo to ohlins8990
How does the...

the sensor that tells the car the hatch is closed work. My dad's wagon just started displaying that the trunk was open all the time.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohlins8990 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-30-2007, 04:22 PM   #2
SAABeginner
 
Join Date: Nov 2007
Posts: 15
Lightbulb had the same problem...

...but I was able to fix it.

I'm pretty sure it was a bad ground. The fix is worth a try because you'll probably notice that the lights in back will stay on at night for a while because the car thinks that the door is open.

Check out the way I fixed it here: http://www.saabcentral.com/forums/sh...d.php?t=100297
Al's Red Wagon is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-30-2007, 04:56 PM   #3
Moderator
Elder
 
DeLorean's Avatar
 
Join Date: Nov 2003
Location: In a compound on a hill
Posts: 7,595
Send a message via AIM to DeLorean
the harness that runs into the lid might be crapping out. pull back the rubber boot that runs into the trunk lid. pretty common 9-5 issue on a 9-5 for the harness to chafe, ground and fail. if the tail lights, tag lights, trunk pop or anything else start going haywire, it's almost 100% sure a harness problem. you can try repairing it, but the problem my just happen again with a repaired harness.
DeLorean is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:31 AM.


Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.