1999 saab 9-5 Telephone message in SID - The Saab Link Forums

Go Back   The Saab Link Forums > Saab 9-5 '98-'09 Forum > Car Problems? 9-5 Only

Car Problems? 9-5 Only If you're experiencing problems with your 9-5, post your question in here. CEL Code or GTFO!

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-25-2015, 02:01 PM   #1
Elder
 
oliversexpedition's Avatar
 
Join Date: Aug 2005
Location: Dulles, VA
Posts: 2,014
1999 saab 9-5 Telephone message in SID

Had to replace clockspring and adjust steering wheel. As a result the battery was disconnected. Install clockspring and getting Telephone message in the SID and radio won't work. 1999 didn't have on-start and with a Tech-II, I can see premium radio and volume dial works according to Tech-II.

Question, I tried divorce/married a couple of times, what other path should I look at. Any way to bypass telephone signal since its not available on this MY.

If I replace the OEM head unit, will it still detect telephone and not work?
__________________
99 9-5 Wagon
01 9-5 Sedan
99 9-5 Wagon parting out
94 C900 Vert - Sold
94 325i Vert
oliversexpedition is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-26-2015, 04:44 AM   #2
Live, eat, and sleep by TSL
 
Join Date: Feb 2010
Location: Vermont
Posts: 1,470
Sorry no pics, so this may sound confusing. Pull the radio out and you'll find 1 odd connector that looks nothing like any other in the car. I believe it's blue. Disconnect it
seriks1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-26-2015, 04:55 AM   #3
Elder
 
oliversexpedition's Avatar
 
Join Date: Aug 2005
Location: Dulles, VA
Posts: 2,014
Quote:
Originally Posted by seriks1 View Post
Sorry no pics, so this may sound confusing. Pull the radio out and you'll find 1 odd connector that looks nothing like any other in the car. I believe it's blue. Disconnect it
Ok will check it out. Its a slide in mount with two connectors built in with the cage. Its also got some type of black 3.5mm audio in wire and a green and red wire coming out of the bottom (phone in connector)
__________________
99 9-5 Wagon
01 9-5 Sedan
99 9-5 Wagon parting out
94 C900 Vert - Sold
94 325i Vert
oliversexpedition is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Vehicle Info.
Enter your vehicle information (year, model, mods)
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:34 AM.


Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All content is copyright The Saab Link and it's original authors.


 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.