HowTo: Replace Main and Rod Bearings w/ Engine IN the Car - The Saab Link Forums

Go Back   The Saab Link Forums > Saab NG900 94-98 and 9-3 99-02 Forum > General NG900 / Old 9-3 Posts and Information

General NG900 / Old 9-3 Posts and Information Please post general topics pertaining to the NG900 and old 9-3.

SaabLink.net is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-10-2010, 11:08 PM   #1
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
HowTo: Replace Main and Rod Bearings w/ Engine IN the Car

I just posted this on SaabCentral because a couple people were asking about it for their 9000's, hopefully it benefits some of you guys here too:

There are two people looking for this information, so I will just make this writeup it's own thread to aid finding it in the future.

This writeup applies to replacing the main and rod bearings in any transverse-engined SAAB 4-cylinder, 9000, NG900, 9-3, and 9-5, and pretty much any other car as long as you can remove all the main bearing caps without having to remove the end covers (you do not have to remove anything other than the oil pan in the SAAB 4-cyl. engines).

I did exactly this when I re-did the engine in the Viggen I bought (which had a pretty decent rod knock to it), and I went ahead and did the main bearings while I was at it. Very straight forward, the only tricky part is getting the thrust washers in, because you have to hold the crank pushed over towards the trans to make room from the pressure the clutch PP spring puts on the whole thing.

Check out the photos in the middle of this album, it's a 9-3 engine, but it's the same thing in the 9k, check out photos 186-207 and 250-251.

http://picasaweb.google.com/drewppri...44751728892610

As long as the journals on the crank are smooth and the bearings aren't spun it's reuseable. The photos of my engine had a pretty solid rod knock even at idle, but as you can see the babbitt layer on the bearing shells isn't even worn all the way through, but you can see some copper, and the crank journals are still perfect.













I did mine with the cylinder head off because the head gasket was blown anyhow, but if I were to do this to a customer's car with the engine in this is how I would do it:

1) Pull DI and spark plugs, so you can push pistons all the way up easily.

2) Drop oil pan - clean pan and oil pickup tube thoroughly. You may find it's sludgy, or that the oil pickup screen is clogged, this will be the reason for your bearing failure. You may also find some metal. If you find any big pieces or flakes you may be displeased when you pull the bearing caps, usually I find the flakes when a bearing has spun and has destroyed the crank.

IF YOU DON'T FIND THE PICKUP SCREEN CLOGGED, start looking for other reasons that you had bearing failure, it would be a good idea to pull the main pulley and the oil pump cover and make sure the oil pump passages aren't blocked, that the oil pressure relief valve in the timing cover isn't gummed open, and take the oil filter housing apart and make sure that the spring valve in there for the filter isn't gummed open.



3) Put crank in TDC position, with one pair of pistons straight up and one pair straight down.

4) Make a clean organized place to lay everything out - the rod and main caps have to go back on in the correct order and the correct orientation!

5a) Remove lower pair rod big end caps, note that the stamped #'s on the rod caps point towards the exhaust side of the engine, I.E. towards the front of the car, they must go back on in this position with the new bearings installed.

*******************

5b) IF at this point you find the bearing has spun and chewed up the crank journals, you might as well stop and start hunting for another engine, you can't remove the crank with the engine in the car.

This main bearing shown below had not spun, but was separating at the copper layer pretty heavily and started to heat scorch the crank journal - it is still smooth, but it's your call whether you re-use the crank once it looks like this. You could re-assemble it like this and run the engine, but I would resort it to daily-driver duty, or in an LPT or non-turbo engine, you wouldn't want to stress this too heavily:











*******************



6) Gently push one of the lowered rods upwards in the cylinder by gently pushing on the studs. If it seems stuck, thread one of the nuts part way back on, put your socket on it and gently tap it upwards with a soft mallet - ONLY TAP THE ROD/PISTON UPWARDS BY LOADING ON THE NUT, NEVER tap upwards directly on the studs for the rod bearing caps, you can damage the threads. Do it like this:













7) Once piston moves part way upwards you can reach up and slide the upper bearing shell out.

8 ) Repeat with other rod.

9) Slide the new upper bearing shells into these two rods, then pull the rods gently and squarely back down onto the crank journals, then install the new lower bearing shells into the caps and re-assemble.

For this job I like to leave everything assembled just snug and then torque everything down at the end when it's all threaded back together so they're all the same and I can double check it, but this is just preference.



10) Rotate crank 180*, and repeat 5) thru 9).



***********************

Ok, now you're done with the rods, it's time for the harder part. If you pull the mains and find that they're worn like mine were in the photos, it is possible to replace then with the crank in place, but you have to be patient, and not force anything if it doesn't want to go, you can scrape up the new bearings. This step would be much easier with the pistons and rods removed because it's easier to rotate the crank by hand, but you could still do it with them installed and the head on, you will just have to work harder to 'roll' the new bearings into place.

If you find your main bearings look OK, and the main journals aren't discolored you might consider leaving them well alone, but that's a judgement call.

***********************



**I recommend you do NOT start with the middle main cap - that's where the thrust washers are, and when you install the new ones you do it the same time as the upper main shell, and you will want to 'practice' the below method with the other 4 journals first.**



11) You will have to go about changing the main bearings ONE AT A TIME - if you pull all the main caps, the crank will drop down and 'hang' on the front and rear main oil seals, which can distort them, and can cause them to leak upon re-start, and unless you have the gearbox off already, you DO NOT want to be messing with the additional job of tearing that all apart once you get this mess all back together to change the rear main seal behind the flywheel / flexplate.

12) Pull one main bearing cap - if you look upwards at the main journal you will be able to see the upper bearing shell mounted in the block. It will look like this (sorry for the bad photo, it's the only one I have)





The little retaining tab will be visible on one side of the bearing - this is the side that needs to come out. If you take a small flat blade screwdriver or similar tool you can push upwards on the end of the bearing without the retaining tab, and the bearing will start to slide out the other side. Once it starts to move, grab around the crank journal and hold the end of the bearing while you rotate the whole crank assembly in this direction (this is why it's easier with the rods and pistons removed) and the bearing shell will rotate out along with the crank.



13) Once the upper shell is out, you do the same thing in reverse to install the new one - place the new shell flush onto the main journal, and get the smooth edge started into the bearing seat. Gently push the bearing around so that it slides into the bore in the block, and spin it all the way into place - the retaining tab fits VERY snugly into it's little notch, it has to be lined up perfectly to go all the way in or it will catch and mess up the little tab.









14) Put new lower main shell into main cap, and re-fit. It will only go back on one way, there is a hollow locating dowel that fits into only one side.

15) Repeat for the other 3 caps.


**************************
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-10-2010, 11:09 PM   #2
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
16) Now that you've done it 4 times, it's time to try the middle bearing! If you have an auto these washers see very little load and you would probably be fine not to mess with repacing them. If you have a manual transmission, chances are that the little half thrust washers that ride in the middle should be replaced - they take all the thrust load from you pusing the clutch in and compressing the diaphragm spring. The last time I checked these were out of stock a lot of places, so if you can't get new ones what you can do is switch the two so that the 'belt side' washer is now in the 'clutch side' position - the 'belt' side one takes all the load from the clutch.

You roll them out the same as the main bearings (and they may even come out along with the center main) but you have to be very careful when re-installing them, sliding them in it's possible for the thrust surface to graze against the machined surface of the block and scrape some of the bearing layer off (it's very soft).

You will also have to mess with sliding the crank left and right to make enough clearance to slide the new ones in - the crank is only allowed a few thousandths of an inch lateral play with new bearings, so there isn't a whole lot of room to play with.

I found that it was easiest to put the new upper main shell in first, and then the pressure side thrust washer (the one towards the clutch) and then the 'belt' side washer 3rd, that way the clutch will naturally push the crank towards the timing chain end of the engine and give you the most clearance to install the 2nd thrust washer.

17) MAKE DOUBLE SURE YOU TORQUE EVERYTHING BACK DOWN, ROD AND MAIN CAPS.

18 ) Re-fit oil pickup tube and filter housing transfer tube if applicable with new o-rings.

19) Re-fit oil pan with a sparing dose of anaerobic sealant, and you're set!

20) With fresh bearings it's usually a good idea not to just fire the engine up with the oil passages dry - just crank the engine over in 10 second bursts with 10 seconds rest with the spark plugs removed and DI unplugged (engine will spin smoothly) until the oil pressure warning light goes out, then put ignition bits back in and fire it up.






That about covers it, hope this makes sense, if anything didn't please say so and I will try to explain it better, I didn't take as many photos as I wish I had when I did this, but see how much this makes sense.

Hopefully this helps some of you out.

Best,
Drew
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-11-2010, 03:46 AM   #3
Elder
 
mvadenais's Avatar
 
Join Date: Nov 2007
Location: Woonsocket RI
Posts: 2,647
Wow, I vote sticky
__________________
88 900 SPG Black
95 9000 Aero Green
00 9-3 Viggen Silver
mvadenais is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-11-2010, 05:27 AM   #4
Flirting With TSL Addiction
 
bobg450's Avatar
 
Join Date: Aug 2008
Location: Seacoast, NH
Posts: 883
Nice tutorial Drew. Definately a sticky.
Is there a way to determine if it is or isn't a wrist pin bearing that's knocking? I imagine you could mechanically rock the crank CW-CCW with the plugs out and listen closely.
Also, I'm not sure how the oil travels after it leaves the pump, but where would be the next most likely place to suspect excessive wear caused by oil starvation? Balance shafts? Good time to delete them although I don't think that would help solve any oil pressure issues.
Would it be worth checking clearances using the plastiguage method or is a visual assessment good enough?
And last, do the bearings have markings if they are not standard size? It's pretty unlikely, but are the markings obvious?
In the older days, this procedure was called rings and bearings, or re-ringing a engine. The crank and pistons could be removed on a SB chevy, allowing honing of the cylinders, new rings, and new wrist pin bearings with the engine in the car and the heads on. The driveshaft, trans, etc. had to come out, but that was easy on those cars.
I bought a nice OG9-3 6 months ago and was told that this procedure couldn't be done with the engine in the car, so I've been parting it out. Dammit.
Again thanks for the nice write up. This is what TSL is all about. Sharing the wealth of knowledge and experience.
__________________
"Wow, is it actually a reading comprehension problem you have, or just a small one with literacy?
" a TrollhattanBilism"

'00 VigVert- Nirvana
'00 9-3SE DD
2013 Silverado Z71 4WD
bobg450 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-11-2010, 03:17 PM   #5
Live, eat, and sleep by TSL
 
ohlins8990's Avatar
 
Join Date: Sep 2005
Location: Peoria
Posts: 1,541
Garage
Send a message via AIM to ohlins8990 Send a message via Yahoo to ohlins8990
http://www.rose-hulman.edu/~marracao/engine.html

I can add this from when I rebuilt the 9k.
__________________
ohlins8990 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 07-12-2010, 09:45 AM   #6
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
Those are great photos!

Like in Andrew's photos the common failure from chronic low oil pressure is the bearings fail and the layers separate, and the timing/balance chain tensioners freeze up, and the chain wears the guides away pre-maturely, like this:





Oil supply:

Oil goes from pump to filter and cooler, then to main oil galley in the block which feeds the crank main journals - the main bearing shells have 360 degree oil grooves. The crank has an oil feed hole drilled through the crank at an anglethat feeds the rod bearing journals - sorry, I don't really have a photo of the oil supply holes, but rod bearing lubrication is dependent on good pressure at all the mains.

Then oil goes up to the head and feeds the timing and balance tensioners and chains along the way, and then feeds the cam bearing journals.

The wrist pins are indirectly splash lubricated by the piston oil squirters and splash from the crank that works it's way up.









I don't think that you could check for wrist pin play with it assembled because there is so much clearance between the piston and cylinder bore, but even on that really slidged B234 above the wrist pins fit snug in the piston and a tight sliding fit on the rod small end, not something that normally wears out, and since they don't see pressurized oil supply anyway they don't fail as catastrophically or as quickly as the main and rods.


Plastigage would be a good idea if you're worried about it, but we've basically found that for a normal street car, unless the crank journals are obviously damaged it doesn't make much difference.

The crankshafts are forged from a very high quality 8600 series steel, the journals themselves are induction hardened locally at the bearing surfaces, and then tenifer coated (sort of like nitriding, creates a non-metal surface coating that's extremely hard), so unless the copper bearing layer comes completely apart and the bearing spins, the copper layer isn't hard enough to chew into the crank journals.

Lastly, the bearing shells are marked for which size they are, it's on the back side of the shell on the end where the locking tab is, by the part number, they will be marked 'STD' for standard size, or '0.5' or '1.0' for the first and second oversizes.









As far as rings go, as long as the block is in good shape while we have it apart we just drill-hone the block with it in the car, but we do it from above with the head removed since you can't get the crank out without removing the gearbox, and by that time you might as well have removed the whole engine, unless you're doing a clutch or something at the same time, which would also be easier with the whole thing apart, just takes up a lot of space.

Best,
Drew
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-19-2010, 04:58 AM   #7
SAAB Road Master
 
Uniballer's Avatar
 
Join Date: Feb 2010
Location: Sarasota Fl.
Posts: 356
I vote sticky! Great write up.
One question though, What are the sockets you use to get the housings off? This is the first time I'm delving into the bottom end of a car and when I got the pan off, I got a little nervous about those nuts. I just don't want to mar them up while taking them out or putting 'em back on. Can I use the standard metric hexagons or do I need a special multipoint socket?
Also, if the crank looks good, Do I just need the bearing sets off Eeuro to fix and should
I replace/fix anything else in there while it's open?
Thanks,
Mike
__________________
Mike

'97 9000 CSE
stage 1 by MikeD

Uniballer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-19-2010, 09:28 AM   #8
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
The bolts for the main bearing caps take an 'external torx' or 'E-Torx' socket. You will probably be able to get them on and off with a hex socket, but you can get the E-Torx sockets at Sears or most auto parts stores now, they're good to have.

The rod bearing caps should be a 12-point hex, but it varies depending on whether it's a C900/9000/9-3/9-5 engine, things changed around a little bit.

If the crank looks OK and you just need the car driveable then yes, just throw in a set of standard bearings (if you're nervous about dropping the cash check and make sure that you don't have the first oversize in your car already, if so then order those) and be done with it.

Best,
Drew
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-19-2010, 10:04 AM   #9
SAAB Road Master
 
Uniballer's Avatar
 
Join Date: Feb 2010
Location: Sarasota Fl.
Posts: 356
Do you happen to know what size those are? Mines a 97 9k cse.
__________________
Mike

'97 9000 CSE
stage 1 by MikeD

Uniballer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-19-2010, 11:13 AM   #10
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
It's either E14 or E16.

I got my set of 9 sockets at Sears for like $25 though, they're cheap. The newer SAABs have a couple other things that are small E-Torx (like lower rad. hose clamps on the 9-3SS or something, maybe P.S. pump bolts? Don't remember....).

Best,
Drew

Best,
Drew
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-19-2010, 01:35 PM   #11
lms
Live, eat, and sleep by TSL
 
Join Date: Jan 2006
Posts: 1,314
Great thread and I learned a lot.
Thanks
lms is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-20-2010, 10:39 AM   #12
SAAB Road Master
 
Uniballer's Avatar
 
Join Date: Feb 2010
Location: Sarasota Fl.
Posts: 356
Alright, Just got the rod bearings out. Pick up screen looks like it was the culprit.
I need opinions.... 1-2 have the most wear, 3-4 seem relatively ok. #1 has the only wear on the crank, the only way to feel it is to feel it with a sharp point (I used a dentist pick). Do I need to rip the crank out and have it machined?

I haven't bothered to do the mains yet because of that wear. I need to know whether this motor is worth saving, Should I throw bearings at it and hope for the best, or should I start shopping for a motor? How much should a new motor cost?

Its a 97 9k cse auto with 95k on it... body/interior is almost perfect, just needs some paint, no rust what so ever. Here's some pics... Sorry about the quality.
Attached Images
File Type: jpg #1.jpg (182.2 KB, 67 views)
File Type: jpg #1-2.jpg (173.2 KB, 67 views)
File Type: jpg #2.jpg (166.9 KB, 52 views)
File Type: jpg #3-4.jpg (155.2 KB, 58 views)
File Type: jpg #3.jpg (182.6 KB, 46 views)
File Type: jpg #4.jpg (192.9 KB, 41 views)
__________________
Mike

'97 9000 CSE
stage 1 by MikeD

Uniballer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-20-2010, 11:21 AM   #13
Live, eat, and sleep by TSL
 
ohlins8990's Avatar
 
Join Date: Sep 2005
Location: Peoria
Posts: 1,541
Garage
Send a message via AIM to ohlins8990 Send a message via Yahoo to ohlins8990
Run your fingernail across the surface, if you feel anything with your fingernail, its probably a waste of time cause the crank is trashed. But as long as the journals are smooth. Throw some bearings in. The real key is finding why it broke. In my case, the oil pressure switch failed. We think the chain guide broke up and sent plastic pieces into the pickup screen. Idk what you found in your screen, but look for the stuff that isnt copper. That was the bearings you fried.

You can see how bad mine was...I've put almost 10k on it since then an besides a buggy TCS idle, its never missed a beat, even with some autox and races down in mexico. Knock on wood, since I have to drive it 1000 miles next week.
__________________

Last edited by ohlins8990; 08-20-2010 at 11:23 AM.
ohlins8990 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-20-2010, 12:22 PM   #14
SAAB Road Master
 
Uniballer's Avatar
 
Join Date: Feb 2010
Location: Sarasota Fl.
Posts: 356
I can feel roughness with my nail... Looks like i'm toasted. S#!T
__________________
Mike

'97 9000 CSE
stage 1 by MikeD

Uniballer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 09-07-2010, 03:43 PM   #15
SAABeginner
 
Join Date: Feb 2010
Posts: 1
01 9-5 tapping noise

I suspect this is what's wrong with mine, I ruled out the water pump by taking the serpentine belt off, turn the car on the tapping or knocking was still there. Here is a video of the noise.

http://www.youtube.com/watch?v=1Qwk8iMF3VY
stratman3 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-26-2011, 11:02 AM   #16
SAABeginner
 
Join Date: Aug 2011
Posts: 1
great post!

I wanted to add a couple photos of my own experience and ask a couple questions about them.

The car ran without oil for a couple miles after turbo blown. Tapping sound confirmed not to be tappets, so into the lower end I go. All four rods would click a bit as I rattled them with my hand - as if the clearance was not right in the rod bearings.

Three of the rod bearings look fine, like this:

https://picasaweb.google.com/1094350...21110302918226

One of them, however, showed excessive wear in the bearing and some "crud" on the crack chrome surface.

https://picasaweb.google.com/1094350...21333899453890

https://picasaweb.google.com/1094350...21335405023058

QUESTION: Providing that the chrome crank journal is not scratched or scored, is there a way to polish off what seems to be some smeared Babbitt metal from the bearing? Emory cloth? What grit / grade of cloth? Is there a technique.

One more thing. Notice the rainbow coloration on this section of the crank. Is this normal heat treat from the factory or the result of the engine sludge starving this crank from lubrication?

https://picasaweb.google.com/1094350...21482461071122

Thanks for your input and time!
Attached Images
File Type: jpg crank bearings (11).jpg (383.2 KB, 34 views)
File Type: jpg crank bearings (13).jpg (390.2 KB, 29 views)
File Type: jpg crank bearings (16).jpg (404.5 KB, 31 views)
File Type: jpg heat treat crank.jpg (192.1 KB, 41 views)

Last edited by trooper; 08-26-2011 at 11:09 AM.
trooper is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 08-26-2011, 03:44 PM   #17
Elder
 
DrewP's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, CA
Posts: 2,649
The 'discoloration' around the cast section of the journal in the last photo is the heat marks from when the journals were induction hardened during manufacture, they all have that.

Where is the bearing shell from the one that looks like it spun? Your 1st and 2nd photos look like you removed the shells already? If the inside of the cap is all rough and the bearing shell spun, the crank, rod and cap are all junk, there's no saving them without completely removing everything for machine work.
__________________
(Former) Saab Tech / Competition Prep

Quote:
Originally Posted by mike saunders View Post
You still don't understand. This is like trying to explain calculus to a clam.
DrewP is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-08-2011, 12:42 PM   #18
SAABeginner
 
Join Date: Oct 2008
Posts: 1
Thanks for the write up, was helpful doing my main and rod bearings in car.

Question though, when you start it up (after building pressure with DI unplugged) do you hold it at 2000rpm like a fresh motor or just let it idle? Was never sure if the 2k rpm for 20 min was to seat rings or bearings.

Thanks
Blue00Aero is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-09-2011, 02:10 PM   #19
Live, eat, and sleep by TSL
 
ohlins8990's Avatar
 
Join Date: Sep 2005
Location: Peoria
Posts: 1,541
Garage
Send a message via AIM to ohlins8990 Send a message via Yahoo to ohlins8990
Mine was very tight when I started it. I let it idle you to temp and just shut it off. Then drove gently until the first oil change which I did at 500 miles.
__________________
ohlins8990 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 02-25-2012, 11:37 AM   #20
SAABeginner
 
Join Date: Aug 2010
Posts: 4
I cant thank you guys enough for sharing your experience and taking time to document\photo your work. I have to say that last summer on my 900ng turbo, I changed the timing and balance chains ( guides, cam seals,crank seal ). I cleaned the sump, pan and valve cover. New guides and got some newer cam spockets from the car-yard. ( when i checked the new chain the tensioner did no show much of an improvement so i put a new crankshaft sprocket and different cam sprockets on. it helped some and got the tensioner back to 6mm. it was at 13 before the job. I performed the chain swap with the engine in the bay but pushed to the side. while assembling with motor assembly grease, i figured that i could actually run the oil pump once assembled without turning the engine over. Simply by leaving out the pump ring with the the three tabs i took a plumbing sink drain 6inch pipe, cut the flange to match the three slots and rounded the tabs on the pipe. i attached this to my power drill and spun the pump while watching a remote pressure guage. I got the pressure up to 25 before the oil started coming out the front of the pump ( since i did not have the front seal on yet). I finished assembly of hte engine and did a few cold cranks to make sure the oil light went out and then started it up.

The idea was that priming the oil pump and filling getting the oil pathways filled would remove a lot of the dry grinding. The engine has had about 2000 miles on it since then but has developed the rod rock sound.

Reading this forum, I think your suggestion that the oil pressure valve or relief valve might be at fault ? I dont think the engine is being deprived of oil pressure. I'll need to put a guage on it again and check.

I've had the car for about 4000 miles from the previous owner. They fixed soo many things on the cheap. I've replaced about 30% of the car and for a black turbo convertible at under 2 grand, i figure its a keeper and worth blood & sweat at the pull-a-part yard to keep it looking good and as close to factory as possible.

I'm thinking about dropping the pan again to check whats going on because to me the knocking sound is to low a pitch to be hydrolic lash in the valves. I've a sebring convertible with a mitsubishi v6 that has had the tapping sound for 8 years now and this is definately not the normal tick-tick-tick. Sounds more like a plastic guard wacking against a solid object. of course the plastic guards were check. all is good there. i do know of a exhaust corner bolt that was broken upper by the steering pump mount. its been that way since i obtained the car and my attempt to drill it out did not fair well. so the top corner of the exhaust manifold is not as it could be. you can see some black around its edge where the bolt is missing.
AvonDollen is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Saab Link Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
All content is copyright The Saab Link and it's original authors.



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.